Mobiscroll works with the latest releases of frameworks, mobile platforms and web browsers. Take a look at the list below for details on minimum required and supported versions.

Mobiscroll 5:

Frameworks

Mobile platforms

  • Android version 5 or newer, including Android 11
  • iOS version 9 or newer, including iOS 14

Browsers

  • Chrome version 43 or newer
  • Firefox version 16 or newer
  • Safari version 9 or newer
  • Edge version 12 or newer
  • Internet Explorer version 11 or newer

Mobiscroll 4:

Frameworks

Mobile platforms

  • Android version 4.1 or newer
  • iOS version 7 or newer
  • Windows Phone version 10 or newer

Browsers

  • Chrome version 26 or newer
  • Firefox version 16 or newer
  • Safari version 6.1 or newer
  • Edge version 12 or newer
  • Internet Explorer version 10 or newer
  • Opera version 12 or newer

What's next?

Did this answer your question?